News

ATEQ WebVT V8 Required for VT36 and H36 Tools

06-07-2017

Due to some encryption issues with previous versions of WebVT, customers should be aware that the H36 and VT36 can currently only be synchronised with WebVT 8.XX (all versions).

If you experience any issues updating your tools with older versions of WebVT, please Download WebVT V8 to update to version 8.XX, or go to: https://www.ateq-tpms.com/en-uk/support/vt36-tpms-activation-and-programming-tool/ and follow the instructions. We apologise for any inconvenience this may cause.